Scan-Client: Anwendung startet nach Update nicht mehr

Geändert am Do, 31 Okt, 2019 um 11:14 VORMITTAGS

Meldung

Beim Versuch die Anwendung zu starten kommt die Fehlermeldung 'Der Einstiegspunkt "sqlite3_open_interop" wurde nicht in der DLL "SQLite.Interop.dll" gefunden.'


Ursache

Durch eine Änderung an der Installation des Scan-Clients konnte es dazu kommen, dass nach einer Update-Installation zwei verschiedene Versionen der DLL SQLite.Interop.dll im Programmverzeichnis vorhanden sind. Leider verwendet die Anwendung in diesem Fall die falsche Version dieser DLL und kann nicht mehr gestartet werden.


Behebung

Wechseln Sie im Windows-Explorer in den Ordner c:\programme (x86)\srz berlin\crosscap bzw.  c:\programme (x86)\srz berlin\crosscap tr resiscan. Suchen Sie bitte in diesem Ordner die Datei SQLite.Interop.dll und löschen diese Datei oder benennen diese um. 

Nach dieser Anpassung im Programmverzeichnis startet die Anwendung wieder wie gewohnt.


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