Meldung
Beim Versuch die Anwendung zu starten kommt die Fehlermeldung 'Der Einstiegspunkt "sqlite3_open_interop" wurde nicht in der DLL "SQLite.Interop.dll" gefunden.'
Ursache
Durch eine Änderung an der Installation des Scan-Clients konnte es dazu kommen, dass nach einer Update-Installation zwei verschiedene Versionen der DLL SQLite.Interop.dll im Programmverzeichnis vorhanden sind. Leider verwendet die Anwendung in diesem Fall die falsche Version dieser DLL und kann nicht mehr gestartet werden.
Behebung
Wechseln Sie im Windows-Explorer in den Ordner c:\programme (x86)\srz berlin\crosscap bzw. c:\programme (x86)\srz berlin\crosscap tr resiscan. Suchen Sie bitte in diesem Ordner die Datei SQLite.Interop.dll und löschen diese Datei oder benennen diese um.
Nach dieser Anpassung im Programmverzeichnis startet die Anwendung wieder wie gewohnt.
War dieser Artikel hilfreich?
Das ist großartig!
Vielen Dank für das Feedback
Leider konnten wir nicht helfen
Vielen Dank für das Feedback
Feedback gesendet
Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren